2

Auteur Sujet: Hébergement des images du forum ne fonctionne pas :(  (Lu 4815 fois)

Hors ligne Little

  • DesmoModos
  • Riders d'or
  • ***
  • Messages: 1127
    • 924RS et 1057 proto piste sur base de 999s
Hello,

Comment faire? L'hébergement des photos ne fonctionne plus. :(
Un site que l'on peut utiliser?

Merci.

Little

Hors ligne fab

  • DesmoModos
  • Riders d'or
  • ***
  • Messages: 1507
    • 1098R
"Quiconque sacrifie sa liberté pour plus de sécurité ne mérite ni l'un ni l'autre"

Hors ligne cycykewl

  • Administrateur
  • Riders d'or
  • *****
  • Messages: 2271
Hébergement des images du forum ne fonctionne pas :(
« Réponse #2 le: mai 30, 2018, 20:10:21 »
Ah. Je regarde ça demain !

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

$ man woman
Il n'y a pas de page de manuel pour woman.

Hors ligne cycykewl

  • Administrateur
  • Riders d'or
  • *****
  • Messages: 2271
Hébergement des images du forum ne fonctionne pas :(
« Réponse #3 le: mai 31, 2018, 10:43:48 »


$ man woman
Il n'y a pas de page de manuel pour woman.

Hors ligne cycykewl

  • Administrateur
  • Riders d'or
  • *****
  • Messages: 2271
Hébergement des images du forum ne fonctionne pas :(
« Réponse #4 le: mai 31, 2018, 10:44:38 »
Bah ça marche pour moi.
Bizarre.

tu as encore le soucis ? Tu peux m'en dire plus sinon ?
$ man woman
Il n'y a pas de page de manuel pour woman.

Hors ligne Little

  • DesmoModos
  • Riders d'or
  • ***
  • Messages: 1127
    • 924RS et 1057 proto piste sur base de 999s
Hébergement des images du forum ne fonctionne pas :(
« Réponse #5 le: mai 31, 2018, 18:04:53 »
Bah, je peux bien ajouter des photos. Mais dans le temps, l'accès n'est plus garanti -> regarde ce post pas si vieux https://www.desmo-riders.fr/vos-motos-ou-protos/t316/msg19623/#msg19623

Hors ligne cycykewl

  • Administrateur
  • Riders d'or
  • *****
  • Messages: 2271
Hébergement des images du forum ne fonctionne pas :(
« Réponse #6 le: mai 31, 2018, 19:34:26 »
Ah ok. Pas la même chose. Et je connais le soucis.
Faut attendre, ça devrait revenir ... Un jour.

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

$ man woman
Il n'y a pas de page de manuel pour woman.

Hors ligne samytou

  • Administrateur
  • Riders d'argent
  • *****
  • Messages: 633
  • Une bière?
Hébergement des images du forum ne fonctionne pas :(
« Réponse #7 le: mai 31, 2018, 21:08:35 »
Je t'ai parlé d'un mod privé il y a quelque temps pour héberger les image directement sur le serveur, je l'ai testé et approuvé ici ---------------> http://ducati-mostro-forum.fr/

Il fonctionne parfaitement

J'ai viré postimage car pas mal de soucis.

Hors ligne cycykewl

  • Administrateur
  • Riders d'or
  • *****
  • Messages: 2271
Hébergement des images du forum ne fonctionne pas :(
« Réponse #8 le: mai 31, 2018, 21:42:54 »
Oui oui je m'en souviens. T'inquiètes ;)
Pour les autres images, ça se corrige.

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

$ man woman
Il n'y a pas de page de manuel pour woman.

Hors ligne cycykewl

  • Administrateur
  • Riders d'or
  • *****
  • Messages: 2271
Hébergement des images du forum ne fonctionne pas :(
« Réponse #9 le: mai 31, 2018, 21:46:44 »
Bah, je peux bien ajouter des photos. Mais dans le temps, l'accès n'est plus garanti -> regarde ce post pas si vieux https://www.desmo-riders.fr/vos-motos-ou-protos/t316/msg19623/#msg19623
J'ai corrigé ton post du coup ;)

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

$ man woman
Il n'y a pas de page de manuel pour woman.

Hors ligne Little

  • DesmoModos
  • Riders d'or
  • ***
  • Messages: 1127
    • 924RS et 1057 proto piste sur base de 999s
Hébergement des images du forum ne fonctionne pas :(
« Réponse #10 le: mai 31, 2018, 23:49:00 »
Nickel, qu'as-tu fais pour redonner forme aux images?
Que je le fasse pour le reste  ;)

Hors ligne cycykewl

  • Administrateur
  • Riders d'or
  • *****
  • Messages: 2271
Hébergement des images du forum ne fonctionne pas :(
« Réponse #11 le: juin 01, 2018, 07:48:10 »
Faut modifier les url s9.postimg.cc en s9.postimg.cc dans les liens des images

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

$ man woman
Il n'y a pas de page de manuel pour woman.

Hors ligne cycykewl

  • Administrateur
  • Riders d'or
  • *****
  • Messages: 2271
Hébergement des images du forum ne fonctionne pas :(
« Réponse #12 le: juin 01, 2018, 07:49:15 »
s9 ou autre d'ailleurs. Le principal est de changer le .org en .cc

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

$ man woman
Il n'y a pas de page de manuel pour woman.

Hors ligne Little

  • DesmoModos
  • Riders d'or
  • ***
  • Messages: 1127
    • 924RS et 1057 proto piste sur base de 999s
Hébergement des images du forum ne fonctionne pas :(
« Réponse #13 le: juin 06, 2018, 00:01:48 »
J'ai modifié le org en cc et cela fonctionne  8) merci

Hors ligne samytou

  • Administrateur
  • Riders d'argent
  • *****
  • Messages: 633
  • Une bière?
Hébergement des images du forum ne fonctionne pas :(
« Réponse #14 le: juin 06, 2018, 09:32:53 »
Pour ton info Cyril,

J'avais le même soucis sur le http://ducati-mostro-forum.fr/ et j'ai résolu le problème simplement en éditant la base de données avec un éditeur de texte (notepad+++), j'ai fais une recherche en mettant "postimg.org" et ensuite j'ai remplacé par "postimg.cc", j'ai remis cette BDD sur le forum et toutes tes images reviennent